Attention PGP Users: New Vulnerabilities Require You To Take Action Now

On 14 maja, 2018, Posted by , In News, By ,, , With Możliwość komentowania Attention PGP Users: New Vulnerabilities Require You To Take Action Now została wyłączona

A group of European security researchers have released a warning about a set of vulnerabilities affecting users of PGP and S/MIME. EFF has been in communication with the research team, and can confirm that these vulnerabilities pose an immediate risk to those using these tools for email communication, including the…

Intel CPUs Vulnerable to New ‚BranchScope’ Attack

On 29 marca, 2018, Posted by , In News, By ,,,,, , With Możliwość komentowania Intel CPUs Vulnerable to New ‚BranchScope’ Attack została wyłączona

Researchers have discovered a new side-channel attack method that can be launched against devices with Intel processors, and the patches released in response to the Spectre and Meltdown vulnerabilities might not prevent these types of attacks. Read more: https://www.securityweek.com/intel-cpus-vulnerable-new-branchscope-attack

What SMBs Need To Know About Security But Are Afraid To Ask

On 23 lipca, 2016, Posted by , In News, By ,,, , With Możliwość komentowania What SMBs Need To Know About Security But Are Afraid To Ask została wyłączona

http://www.darkreading.com/vulnerabilities—threats/what-smbs-need-to-know-about-security-but-are-afraid-to-ask/d/d-id/1326247?utm_content=36191932&utm_medium=social&utm_source=twitter